Mecool KM9pro и Ottplayer. При включении надо постоянно перезапускать приставку.

Nastiamazurowa

Проверенные
Здравствуйте. Подскажите, пожалуйста, может такое у кого-то было. Подключили к телевизорам тв-приставки, 2 приставки при включении сразу включаются, а одна приставка включается только при перезапуске приставки.
У папы телевизоры находятся в разных комнатах, 1 на кухне, другой в его спальне, а 3-ий на втором этаже дома.
На кухне стоит Tox1, а 2 другие приставки Mecool Km9Pro. Все три приставки вроде как подключены одинакого. Но вот на папином телевизоре постоянно надо перезапускать приставку, чтобы пошла картинка на экране.
Приставки нам устанавливал один и тот же человек и, насколько я помню, он их перепрошивал. У нас iptv ILook TV и изначально мы смотрели через одно приложение (уже не помню как называется), а потом папе посоветовали Ottplayer и мы на все приставки установили этот Отт. И вот после переустановления пошла вот такая лажа с перезапуском приложения. Но опять же, 2 других телевизора включаются нормально. Настройки на приставках сверяли. Настройки телевизоров тоже одинаковые. Не можем понять что не так. Везде прямое подключение к интернету.
 

finnway

Команда форума
Модератор

Вам уже сказали скинуть на завод.
А если не поможет, то перепрошить.
Сбрасывать на завод лучше выключив девайс, потом зажимаете кнопку ресета (может быть и на корпусе, а может быть и в слоте и надо чем-то нажимать. Я такой Микул с кнопкой в слоте перепрошивал), подаёте питание и на экране появится менюшка рекавери и там лучше сделать сброс.
Тут же и режим перепрошивки...
 
Сверху